Defender™ USB3.0 Secure Encrypted External Drives (HDDs and SSDs) File Copies are freezing on computers running Windows 8.1 & Windows 10 when connected by USB3.0
Kanguru Part Numbers Affected by this advisory:
- KDH3B-500
- KDH3B-1T
- KDH3B-1.5T
- KDH3B-2T
- KDH3B-256SSD
- KDH3B-480SSD
- KDH3B-300F-500
- KDH3B-300F-1T
- KDH3B-300F-1.5T
- KDH3B-300F-2T
- KDH3B-300F-256S
- KDH3B-300F-480S
Host Environment(s) applicable:
Windows 8.1 computers with Intel based controller chipsets
Windows 10 computers with Intel based controller chipsets
Symptom(s):
- Copying files to the secure partition stops at 0% and eventually times-out with an error message.
Cause(s):
- The file copy failure for the Kanguru HDD/SSD is due to a bug with the UAS driver.
Solution(s):
This is a known issue that can be resolved. The device must be sent to Kanguru's service center to be repaired. Contact Kanguru Tech Support at 508-376-4245 extension 2 for more information.
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